Mac OSX Mountain Lion niet op oude Macs

Een paar dagen geleden is de update Mountain Lion aangekondigd. Het lijkt erop dat oudere Mac modellen de update niet aan kunnen. Zo worden de macbook serie voor 2008 niet ondersteund en komen alleen de iMacs van 2007 in amerking voor de software update. De eerste versie van de Macbook air kan Mountain Lion ook niet aan. Waarschijnlijk heeft dit te maken met de oudere grafishe processor van Intel. Hieronder is het volledige schema te vinden:

  • iMac (midden van 2007 of later)
  • MacBook (13-inch Aluminum, 2008), (13-inch, begin 2009 of later)
  • MacBook Pro (13-inch, midden van 2009 of later), (15-inch, 2.4/2.2 GHz), (17-inch, eind 2007 of later)
  • MacBook Air (eind 2008 of later)
  • Mac Mini (begin 2009 of later)
  • Mac Pro (begin 2008 of later)
  • Xserve (begin 2009)

 

 

 

 

Hieronder is

LAAT EEN REACTIE ACHTER

Please enter your comment!
Please enter your name here