Wachtwoordmanager LastPass eerder vatbaar voor beveilingslek

De populaire wachtwoordmanager LastPass was vatbaar voor een kritiek beveiligingslek, waardoor kwaadwillenden inloggegevens konden uitlezen. Zo ontdekte een beveiligingsonderzoekers van Google. 

Wachtwoordmanager LastPass

Het lek was onder zeer specifieke omstandigheden te misbruiken na het bezoeken van een malafide website, waarop code stond om zo de meest recente gegevens te achterhalen van Lastpass.

Het beveiligingslek is inmiddels niet meer te misbruiken, LastPass heeft het gedicht in een update. De Google-onderzoeker heeft het lek geheim gehouden. LastPass adviseert zijn gebruikers om zo snel mogelijk de nieuwste versie van de software te installeren op alle devices.

LAAT EEN REACTIE ACHTER

Please enter your comment!
Please enter your name here